Home » General » Firefox 4 and Roboform problem

Firefox 4 and Roboform problem

Some of Roboform user which using the version 6.xx might facing some problem when they upgraded their Mozilla Firefox from version 3.xx to the version 4.xx

It is because the incompatibility of the Roboform version 6.xx Addon with the Firefox 4. If you are upgrading your Robofrom from version 6.xx to the version 7.xx then this problem solved.

But what if you don’t want to upgrade ( still want to use the old version 6.xx / don’t want to pay for the upgrade / can not make any payment), then there is some solutions for you.

  1. Use the following XPI for your Mozilla Firefox 4http://www.roboform.com/dist/roboform-firefox-3-4-frozen.xpi

    If you are using that XPI, then you have to disabled the Firefox Password Manager option.
    Tools –> Options –> Security –> Passwords : uncheck Remember passwords for sites

  2. Using Roboform Lite  Standalone Extension ( Free )http://www.roboform.com/dist/roboform-firefox.xpi

    That XPI is pure Firefox extension, that does not needed regular Roboform installation. And please remember that complete Roboform functionality is not available.

This tutorial source is comes from the official Roboform website

 

Article Source : http://blog.erawanarifnugroho.com/2011/04/03/firefox-4-and-roboform-problem.html


2 Comments

  1. I had this problem, thanks to your help I’ve successfully removed it and everything is getting up and running again. I love the new Firefox 4’s speed too, and Roboform’s password manager.

Leave a comment

Your email address will not be published. Required fields are marked *